<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>Intraday Market Analysis – USD Resumes Uptrend :: InvestMacro</title>

<link rel="shortcut icon" href="https://investmacro.com/wp-content/uploads/builder-favicon/4O4ttytd.ico" />

<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=ccf1d930866263d28f9a37c37852389e" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://investmacro.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://investmacro.com/2022/04/intraday-market-analysis-usd-resumes-uptrend/amp/" /><meta name="generator" content="AMP for WP 1.0.77.40"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Feed" href="https://investmacro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Comments Feed" href="https://investmacro.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-106098607-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/investmacro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- investmacro.com is managing ads with Advanced Ads 1.33.1 – https://wpadvancedads.com/ --><script id="inves-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://investmacro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='table-sorter-custom-css-css'  href='https://investmacro.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://investmacro.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css'  href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/investmacro.com","hash_tracking":"false","ua":"UA-106098607-1","v4_id":"G-7ZQHHRQS0J"};/* ]]> */
</script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.9.3' id='table-sorter-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://investmacro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://investmacro.com/wp-json/wp/v2/posts/200212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://investmacro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://investmacro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://investmacro.com/2022/04/intraday-market-analysis-usd-resumes-uptrend/" />
<link rel='shortlink' href='https://investmacro.com/?p=200212' />
<link rel="alternate" type="application/json+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2022%2F04%2Fintraday-market-analysis-usd-resumes-uptrend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2022%2F04%2Fintraday-market-analysis-usd-resumes-uptrend%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//investmacro.com/?wordfence_lh=1&hid=5399D87A18CA425FACA0C614CC4FF910');
</script>
<meta name="description" content="InvestMacro forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
<style id="sccss">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</style>
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-200212 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-200212 aa-prefix-inves-">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-widget-bar-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-widget-bar nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
		<div class="site-text">
	        <h1 class='site-title'><a href='https://investmacro.com/' title='InvestMacro' rel='home'>InvestMacro</a></h1>
	        <div class='site-tagline'>global macro investing</div>
		</div>
	<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://investmacro.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://investmacro.com/cot/">COT</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174362"><a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4</a></li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://investmacro.com/economic-events-calendar/">Calendar</a></li>
</ul></div>
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-2-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-content-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-6102b0930315a-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-2-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-6102b0930315a-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-2 builder-module-widget-bar-1 builder-module-middle builder-module-before-content builder-module-after-navigation default-module-style clearfix" id="builder-module-6102b0930315a">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-82-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-82">			<div class="textwidget"><div id="footer-site-links">
<div align="center"><a href="https://investmacro.com/financial-market-news/">News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions</a> | <a href="https://investmacro.com/forex-currency-news/">Forex</a> | <a href="https://investmacro.com/bonds-treasuries-corporate-sovereign/">Bonds</a> | <a href="https://investmacro.com/energy-industry-articles/">Energy</a> | <a href="https://investmacro.com/metals/">Metals</a> | <a href="https://investmacro.com/stock-market-news/">Stocks</a> | <a href="https://investmacro.com/cryptocurrencies/">Crypto</a> | <a href="https://investmacro.com/cot/">COT Reports</a> | <a href="https://investmacro.com/markets/">Market Data</a> | <a href="https://investmacro.com/search/">Search</a> | <a href="https://www.followme.com/u/836463" target="_blank" rel="noopener"><img loading="lazy" title="follow me" src="https://investmacro.com/wp-content/uploads/2021/11/follow_me.png" width="25" height="25" align="middle" /></a> <a href="https://twitter.com/countingpips" target="_blank" rel="noopener"><img loading="lazy" title="twitter" src="https://investmacro.com/wp-content/uploads/2018/10/twit.png" width="25" height="25" align="" /></a> <a href="https://www.facebook.com/investmacro/" target="_blank" rel="noopener"><img loading="lazy" title="facebook" src="https://investmacro.com/wp-content/uploads/2018/10/facebook.png" width="25" height="25" align="middle" /></a> <a href="https://www.instagram.com/investmacro_com/" target="_blank" rel="noopener"><img loading="lazy" title="instagram" src="https://investmacro.com/wp-content/uploads/2018/10/instagram.png" width="25" height="25" align="middle" /></a></div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
			<div class="loop">
			<div class="loop-content">
															<div id="post-200212" class="clearfix post-200212 post type-post status-publish format-standard has-post-thumbnail hentry category-financial-news category-forex-currency-news">

	<div class="entry-meta-wrapper clearfix">

		<div class="entry-meta date">
			<span class="day">11</span>
			<span class="month">Apr</span>
		</div>
	</div>

	<div class="main-content-wrapper clearfix">

					<div class="it-featured-image">
				<a href="https://investmacro.com/2022/04/intraday-market-analysis-usd-resumes-uptrend/">
					<img width="825" height="441" src="https://investmacro.com/wp-content/uploads/2020/08/Exchange_PX.jpg" class="index-thumbnail wp-post-image" alt="" srcset="https://investmacro.com/wp-content/uploads/2020/08/Exchange_PX.jpg 825w, https://investmacro.com/wp-content/uploads/2020/08/Exchange_PX-160x86.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/Exchange_PX-150x80.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/Exchange_PX-768x411.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" />				</a>
			</div>
		
		<div class="entry-header clearfix">

			<h1 class="entry-title">
				Intraday Market Analysis – USD Resumes Uptrend			</h1>

		</div>

		<!-- post content -->
		<div class="entry-content clearfix">
			<div class="inves-before-content" style="margin-bottom: 4px; " id="inves-22768267"><div id ="posts_date_custom"><div align="left">April 11, 2022</div><hr style="border: none; border-bottom: 3px solid black;">
</div></div><p><strong>By </strong><a href="https://www.orbex.com/en/?c_number=7213&#038;language=en&#038;crm_campaign=countingpips&#038;utm_source=affiliates&#038;utm_campaign=articles&#038;utm_medium=countingpips" target="_blank" rel="noopener noreferrer"><strong>Orbex</strong></a></p>
<h2>USDJPY consolidates gains</h2>
<p><a href="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075112/Intraday-11042022-USDJPY.png" target="_blank" rel="noopener prettyPhoto"><img loading="lazy" class="aligncenter wp-image-181458 size-full b-loaded" src="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075112/Intraday-11042022-USDJPY.png" alt="USDJPY" width="1200" height="627" /></a></p>
<p>The US dollar rallies as the 10-year Treasury yield hits a three-year high. Price action has been treading water after it bounced off 121.30.</p>
<p>The RSI shot back into the overbought area and could limit the upward momentum. Sentiment remains bullish but subdued volatility suggests a lack of volume. The recent peak at <strong>125.00</strong> is a major hurdle and its breach could resume the rally.</p>
<p>On the downside, a break below <strong>122.70</strong> could lead to an extended consolidation. 121.30 is a critical floor to keep the short-term rally intact.</p>
<h2>EURCAD struggles to rebound</h2>
<p><a href="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075147/Intraday-11042022-EURCAD.png" target="_blank" rel="noopener prettyPhoto"><img loading="lazy" class="aligncenter wp-image-181459 size-full b-loaded" src="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075147/Intraday-11042022-EURCAD.png" alt="EURCAD" width="1200" height="627" /></a></p>
<p><a href="https://www.orbex.com/blog/en/2022/04/canadian-employment-and-the-end-of-cad-strength" target="_blank" rel="noopener">The Canadian dollar</a> strengthened after a drop in the jobless rate in March. The RSI’s double-dip in the oversold area has attracted some buying interest.</p>
<p>A break above the demand-turned-supply zone around 1.3700 has improved the short-term mood. The origin of the previous sell-off at <strong>1.3840</strong> is a major resistance, as it sits on the 20-day moving average, making it a congestion area.</p><div class="inves-content" id="inves-1276208732"><hr style="border: 1px solid #ddd;">
<div id="inpost_ads_header">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="inpost_ads"> 
<p style="font-size:15px; float:left;"><a href="https://investmacro.com/2022/02/stx-rjf-and-bx-were-added-to-our-stock-market-watchlist-in-january/"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2021/11/phone_sm_pxa.png" align="left" width="80"  height="55"/></a>
	    <a href="https://investmacro.com/2022/02/stx-rjf-and-bx-were-added-to-our-stock-market-watchlist-in-january/"><b><u>STX, RJF and BX were added to our Stock Market Watchlist in January</u></b></a> - Here are the Stock Symbols that stood out so far in the first quarter of 2022.</p><br><br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2021/12/fractal_pxa_pex.png" align="left" width="80"  height="55"/></a>
	    <a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p><br><br>
</div>
<hr style="border: 1px solid #ddd;">
<br></div>
<p>A bullish close could pave the way for a meaningful rebound. Failing that, a retreat back below <strong>1.3600</strong> may resume the downtrend.</p>
<h2>GER 40 seeks support</h2>
<p><a href="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075215/Intraday-11042022-DAX.png" target="_blank" rel="noopener prettyPhoto"><img loading="lazy" class="aligncenter wp-image-181460 size-full b-loaded" src="https://assets.iorbex.com/blog/wp-content/uploads/2022/04/11075215/Intraday-11042022-DAX.png" alt="DAX" width="1200" height="627" /></a></p>
<p>The Dax 40 struggles on concerns about the economic costs of war in Ukraine. A bullish MA cross on the daily chart suggests steadied sentiment in the medium-term after a V-shaped rebound.</p>
<p>The bulls may see the pullback as an opportunity to accumulate. They will need to clear February’s sell-off point at 15500 before the uptrend could resume.</p>
<p>On the intraday level, a drop below 14200 prompted buyers to exit, making <strong>14430</strong> a fresh resistance. A break below <strong>14050</strong> may cause a deeper correction towards 13600.</p>
<hr>
<p>
<a href="https://www.orbex.com/en/?c_number=7213&#038;language=en&#038;crm_campaign=countingpips&#038;utm_source=affiliates&#038;utm_campaign=articles&#038;utm_medium=countingpips" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="size-full wp-image-192267 alignleft" src="https://www.investmacro.com/wp-content/uploads/2021/09/orbex_logo.png" alt="Orbex-Logo" width="185" height="81" srcset="https://investmacro.com/wp-content/uploads/2021/09/orbex_logo.png 185w, https://investmacro.com/wp-content/uploads/2021/09/orbex_logo-160x70.png 160w, https://investmacro.com/wp-content/uploads/2021/09/orbex_logo-150x66.png 150w" sizes="(max-width: 185px) 100vw, 185px" /></a><strong>Article by <span style="text-decoration: underline;"><a href="https://www.investmacro.com/contributors/contributor-profile-orbex/">Orbex</a></span></strong></p>
<p><strong>Orbex</strong> is a fully licensed broker that was established in 2011. Founded with a mission to serve its traders responsibly and provides traders with access to the world’s largest and most liquid financial markets. <a href="https://www.orbex.com/en/?c_number=7213&#038;language=en&#038;crm_campaign=countingpips&#038;utm_source=affiliates&#038;utm_campaign=articles&#038;utm_medium=countingpips" target="_blank" rel="noopener noreferrer">www.orbex.com</a></p>
		</div>

		<!-- categories, tags and comments -->
		<div class="entry-footer clearfix">
			<div class="entry-meta">
								<div class="categories"><a href="https://investmacro.com/category/financial-news/" rel="category tag">Financial News</a> <a href="https://investmacro.com/category/forex-currency-news/" rel="category tag">Forex and Currency News</a></div>
			</div>
					</div>

	</div>

</div>
						<div class="loop-footer">
							<!-- Previous/Next page navigation -->
							<div class="loop-utility clearfix">
								<div class="alignleft"><a href="https://investmacro.com/2022/04/gbpusd-triple-zigzag-likely-to-end-primary-wave-%e2%93%a8/" rel="next">&larr; GBPUSD Triple Zigzag Likely To End Primary Wave Ⓨ</a></div>
								<div class="alignright"><a href="https://investmacro.com/2022/04/the-week-ahead-feds-commitment-drives-dollar-assets/" rel="prev">The Week Ahead – Fed’s Commitment Drives Dollar Assets &rarr;</a></div>
							</div>
						</div>

					


								</div>
		</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-99-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-99">			<div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Latest Articles:</b></a></div>
<div id="ArticleReports"><ul class="display-posts-listing image-left"><li class="listing-item"><a class="image" href="https://investmacro.com/2022/04/cot-currency-speculators-boost-australian-dollar-bets-to-best-level-in-37-weeks/"><img width="150" height="84" src="https://investmacro.com/wp-content/uploads/2020/08/charts_PX-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/charts_PX-150x84.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX-160x90.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX-768x431.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2022/04/cot-currency-speculators-boost-australian-dollar-bets-to-best-level-in-37-weeks/">COT Currency Speculators boost Australian Dollar bets to best level in 37-weeks</a> <span class="date">Apr 9, 2022</span> <span class="excerpt-dash">-</span> <span class="excerpt">By InvestMacro | COT | Data Tables | COT Leaders | Downloads | COT Newsletter&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2022/04/cot-metals-speculators-cool-off-their-gold-bullish-bets-to-6-week-low/"><img width="150" height="93" src="https://investmacro.com/wp-content/uploads/2020/08/steel_PX-150x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/steel_PX-150x93.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/steel_PX-160x100.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/steel_PX-768x478.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/steel_PX-400x250.jpg 400w, https://investmacro.com/wp-content/uploads/2020/08/steel_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2022/04/cot-metals-speculators-cool-off-their-gold-bullish-bets-to-6-week-low/">COT Metals Speculators cool off their Gold bullish bets to 6-week low</a> <span class="date">Apr 9, 2022</span> <span class="excerpt-dash">-</span> <span class="excerpt">By InvestMacro | COT | Data Tables | COT Leaders | Downloads | COT Newsletter&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2022/04/commodities-speculators-push-their-sugar-bullish-bets-to-15-week-high/"><img width="150" height="84" src="https://investmacro.com/wp-content/uploads/2021/03/PXA-grain-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/03/PXA-grain-150x84.jpg 150w, https://investmacro.com/wp-content/uploads/2021/03/PXA-grain-160x90.jpg 160w, https://investmacro.com/wp-content/uploads/2021/03/PXA-grain-768x432.jpg 768w, https://investmacro.com/wp-content/uploads/2021/03/PXA-grain.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2022/04/commodities-speculators-push-their-sugar-bullish-bets-to-15-week-high/">Commodities Speculators push their Sugar bullish bets to 15-week high</a> <span class="date">Apr 9, 2022</span> <span class="excerpt-dash">-</span> <span class="excerpt">By InvestMacro | COT | Data Tables | COT Leaders | Downloads | COT Newsletter&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2022/04/researchers-identified-over-5500-new-viruses-in-the-ocean-including-a-missing-link-in-viral-evolution/"><img width="150" height="100" src="https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA-150x100.jpg 150w, https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA-157x104.jpg 157w, https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA-1024x680.jpg 1024w, https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA-768x510.jpg 768w, https://investmacro.com/wp-content/uploads/2021/08/jellyfishes-PXA.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2022/04/researchers-identified-over-5500-new-viruses-in-the-ocean-including-a-missing-link-in-viral-evolution/">Researchers identified over 5,500 new viruses in the ocean, including a missing link in viral evolution</a> <span class="date">Apr 8, 2022</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Guillermo Dominguez Huerta, The Ohio State University; Ahmed Zayed, The Ohio State University; James&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2022/04/south-africa-could-achieve-economic-recovery-and-lower-emissions-heres-how/"><img width="150" height="100" src="https://investmacro.com/wp-content/uploads/2021/06/iran_map_pxa-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/06/iran_map_pxa-150x100.jpg 150w, https://investmacro.com/wp-content/uploads/2021/06/iran_map_pxa-156x104.jpg 156w, https://investmacro.com/wp-content/uploads/2021/06/iran_map_pxa.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2022/04/south-africa-could-achieve-economic-recovery-and-lower-emissions-heres-how/">South Africa could achieve economic recovery, and lower emissions. Here’s how</a> <span class="date">Apr 8, 2022</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Margaret Chitiga-Mabugu, University of Pretoria; Helene Maisonnave, Université Le Havre Normandie; Martin Henseler, Université&hellip; <span class="excerpt-more">...</span></span></li></ul></div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-5-background-wrapper builder-module-widget-bar-3-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-5-outer-wrapper builder-module-widget-bar-3-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-5 builder-module-widget-bar-3 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-75-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-75">			<div class="textwidget"><div id="footer-site-links">
<div align="center">
<p><a href="https://investmacro.com/">Home</a> | <a href="https://investmacro.com/cot/">COT</a> | <a href="https://investmacro.com/financial-market-news/">Market News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://investmacro.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.investmacro.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.investmacro.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.investmacro.net/forms/contact-us/">Contact Us</a> | <a href="https://investmacro.com/help/">Apps Wiki</a></p>
</div>
</div>
<hr />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved InvestMacro – <a href="https://investmacro.com/about/">About</a> – <a href="https://investmacro.com/risk-disclosure/">Risk Disclosure</a> – <a href="https://investmacro.com/blog-disclosure/">Blog Disclosure</a> – <a href="https://investmacro.com/terms-of-use/">Terms of Use</a> – <a href="https://investmacro.com/privacy-policy/">Privacy Policy</a> – <a href="https://investmacro.com/site-map-layout/">SiteMap</a> – <a href="https://investmacro.com/lang/cn-zh/">中文</a> – <a href="https://investmacro.com/lang/hi/">हिंदी </a> – <a href="https://investmacro.com/lang/es/">Español</a></div>
</div>
</div>
		</div></div><div class="widget-background-wrapper" id="text-74-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-74">			<div class="textwidget"><div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-6-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-6-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-6 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
	<div class="footer-content">
		<strong>InvestMacro</strong> | Copyright &copy; 2022 All Rights Reserved<br />
		
	</div>
	<script type='text/javascript' src='https://investmacro.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.9.3' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


<?php if (function_exists('wp_body_open')) { wp_body_open(); } ?>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>