<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>Ethereum: the transformation that could see it overtake bitcoin :: InvestMacro</title>

<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />

<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=ccf1d930866263d28f9a37c37852389e" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://investmacro.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://investmacro.com/2021/10/ethereum-the-transformation-that-could-see-it-overtake-bitcoin/amp/" /><meta name="generator" content="AMP for WP 1.0.77.27"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Feed" href="https://investmacro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Comments Feed" href="https://investmacro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/investmacro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- investmacro.com is managing ads with Advanced Ads 1.29.1 – https://wpadvancedads.com/ --><script id="inves-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://investmacro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='table-sorter-custom-css-css'  href='https://investmacro.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://investmacro.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css'  href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.8.1' id='table-sorter-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://investmacro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://investmacro.com/wp-json/wp/v2/posts/194581" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://investmacro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://investmacro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://investmacro.com/2021/10/ethereum-the-transformation-that-could-see-it-overtake-bitcoin/" />
<link rel='shortlink' href='https://investmacro.com/?p=194581' />
<link rel="alternate" type="application/json+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2021%2F10%2Fethereum-the-transformation-that-could-see-it-overtake-bitcoin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2021%2F10%2Fethereum-the-transformation-that-could-see-it-overtake-bitcoin%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//investmacro.com/?wordfence_lh=1&hid=98B9D1ACC39507293E95BC1E254917D9');
</script>
<meta name="description" content="InvestMacro forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-194581 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-194581 aa-prefix-inves-">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-widget-bar-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-widget-bar nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
		<div class="site-text">
	        <h1 class='site-title'><a href='https://investmacro.com/' title='InvestMacro' rel='home'>InvestMacro</a></h1>
	        <div class='site-tagline'>global macro investing</div>
		</div>
	<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://investmacro.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://investmacro.com/cot/">COT</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4</a>
<ul class="sub-menu">
	<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4 Indicators</a></li>
	<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://investmacro.com/forex-brokers-trading-rebates/">MT4 Demo Accounts</a></li>
	<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://investmacro.com/help/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://investmacro.com/economic-events-calendar/">Calendar</a></li>
</ul></div>
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-2-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-content-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-6102b0930315a-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-2-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-6102b0930315a-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-2 builder-module-widget-bar-1 builder-module-middle builder-module-before-content builder-module-after-navigation default-module-style clearfix" id="builder-module-6102b0930315a">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-82-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-82">			<div class="textwidget"><div id="footer-site-links">
<div align="center"><a href="https://investmacro.com/financial-market-news/">News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions</a> | <a href="https://investmacro.com/forex-currency-news/">Currency News</a> | <a href="https://investmacro.com/energy-industry-articles/">Energy</a> | <a href="https://investmacro.com/metals/">Metals</a> | <a href="https://investmacro.com/stock-market-news/">Stocks</a> | <a href="https://investmacro.com/cot/">COT Reports</a> | <a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4 Indicators</a> | <a href="https://investmacro.com/markets/">Market Data</a> | <a href="https://twitter.com/countingpips" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/twit.png" width="25" height="25" align="" /></a> <a href="https://www.instagram.com/vector_divergence/" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/instagram.png" width="25" height="25" align="middle" /></a> <a href="https://www.facebook.com/pages/CountingPips/409731845721807" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/facebook.png" width="25" height="25" align="middle" /></a></div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
			<div class="loop">
			<div class="loop-content">
															<div id="post-194581" class="clearfix post-194581 post type-post status-publish format-standard has-post-thumbnail hentry category-cryptocurrencies category-opinions">

	<div class="entry-meta-wrapper clearfix">

		<div class="entry-meta date">
			<span class="day">27</span>
			<span class="month">Oct</span>
		</div>
	</div>

	<div class="main-content-wrapper clearfix">

					<div class="it-featured-image">
				<a href="https://investmacro.com/2021/10/ethereum-the-transformation-that-could-see-it-overtake-bitcoin/">
					<img width="815" height="484" src="https://investmacro.com/wp-content/uploads/2021/01/blockchain-pxa.png" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/01/blockchain-pxa.png 815w, https://investmacro.com/wp-content/uploads/2021/01/blockchain-pxa-160x95.png 160w, https://investmacro.com/wp-content/uploads/2021/01/blockchain-pxa-150x89.png 150w, https://investmacro.com/wp-content/uploads/2021/01/blockchain-pxa-768x456.png 768w" sizes="(max-width: 815px) 100vw, 815px" />				</a>
			</div>
		
		<div class="entry-header clearfix">

			<h1 class="entry-title">
				Ethereum: the transformation that could see it overtake bitcoin			</h1>

		</div>

		<!-- post content -->
		<div class="entry-content clearfix">
			<div class="inves-before-content" style="margin-bottom: 4px; " id="inves-421009405"><div id ="posts_date_custom"><div align="left">October 27, 2021</div><hr style="border: none; border-bottom: 3px solid black;">
</div></div><p><strong>By <a href="https://theconversation.com/profiles/daniel-broby-1151697">Daniel Broby</a>, <em><a href="https://theconversation.com/institutions/university-of-strathclyde-1287">University of Strathclyde</a> </em></strong></p>
<p>&#8211; The world’s second most valuable cryptocurrency, ether, has been touching all-time highs in price ahead of a major upgrade of its underlying platform, ethereum. Ether is currently worth in aggregate just shy of <a href="https://www.coingecko.com/en">US$500 billion (£363 billion)</a>. That’s still slightly less than half that of the biggest cryptocurrency, bitcoin.</p>
<p>But could this upgrade, a vital step towards a much greener and faster version of the current system, put ethereum on the path to becoming the dominant platform on the internet and make ether number one?</p>
<p>First of all, it’s important to understand the difference between bitcoin and ethereum. Bitcoin is a system for allowing people to send value between one another without the need for banks. It is built on a technology known as blockchains, which are online ledgers whose transactions are checked and recorded by a decentralised network of computers known as validators.</p>
<p>These validators are incentivised for their work by receiving newly minted bitcoin as rewards, in what is known as “mining”. To make this more attractive, bitcoin is relatively scarce: only around 18 million coins are in existence and the protocol is such that there can never be more than 21 million.</p>
<p><strong>Ether vs bitcoin by total value (market cap)</strong></p><div class="inves-content" id="inves-1482276070"><hr style="border: 1px solid #ddd;">
<div id="inpost_ads_header">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="inpost_ads"> 
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80"  height="55"/></a>
	     <a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80"  height="55"/></a>
	    <a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p><br><br>
</div>
<hr style="border: 1px solid #ddd;">
<br></div>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=346&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=346&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=346&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=435&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=435&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/428032/original/file-20211022-21-r26czi.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=435&amp;fit=crop&amp;dpr=3 2262w" alt="Graph showing market cap of bitcoin and ether" /></a><figcaption><span class="caption">Key: bitcoin = orange, ether = blue.</span><br />
<span class="attribution"><span class="source">Trading View</span></span></figcaption></figure>
<p>Ether works in a similar way to bitcoin, <a href="https://theconversation.com/ethereum-what-is-it-and-why-has-the-price-gone-parabolic-153733">but ethereum</a> is different. It is a <a href="https://ethereum.org/en/developers/docs/evm/">worldwide software platform</a> with no host, on which developers are building thousands of blockchain-based applications.</p>
<p>This means these applications can all run without being controlled by a company. Examples include <a href="https://uniswap.org">cryptocurrency exchanges</a>, <a href="https://etherisc.com">insurance systems</a>, and new <a href="https://theconversation.com/axie-infinity-online-games-where-people-earn-as-they-play-are-transforming-gaming-164881">kinds of gaming</a>.</p>
<p>At the heart of the platform is the idea of smart contracts, which are automated agreements that ensure that money and assets change hands when certain conditions have been fulfilled. All transactions on the platform ultimately use ether, and the success of the platform is why ether has been the second-largest cryptocurrency after bitcoin for the past few years. The fact that ether fuels the platform – even being referred to as <a href="https://ethereum.org/en/developers/docs/gas/">gas fees</a> – gives it a utility and an intrinsic value that bitcoin does not have.</p>
<h2>Why ethereum 2.0</h2>
<p>Ethereum has several major problems, however. The first is that gas fees have <a href="https://hackernoon.com/high-gas-fees-for-on-chain-transactions-can-we-fix-it-in-time-516v37w0">become very expensive</a> in the last couple of years because the network has become so popular and is therefore very congested.</p>
<p>Validators prioritise users who are willing to pay the highest fees for their transactions. For example, the average transaction at the time of writing on crypto exchange Uniswap costs <a href="https://crypto.com/defi/dashboard/gas-fees">around US$44</a> in gas fees.</p>
<p>Bitcoin has comparable issues with congestion, which its developers are trying to solve by building applications like <a href="https://cointelegraph.com/bitcoin-for-beginners/what-is-the-lightning-network-in-bitcoin-and-how-does-it-work">Lightning</a> on top which boast faster transaction speeds.</p>
<p>The second problem for ethereum is that, as it has become more popular, the amount of computational power used by validators has rocketed. It’s the same problem that has brought a lot of <a href="https://theconversation.com/bitcoin-what-elon-musks-u-turn-on-tesla-payments-means-for-future-of-crypto-160891">negative publicity</a> to bitcoin, because it uses a lot of electricity.</p>
<p><a href="https://cbeci.org/index/comparisons">Bitcoin is currently</a> using as much power as the whole of the Philippines, although its supporters <a href="https://www.lynalden.com/bitcoin-energy/">argue that</a> much of this is power that would otherwise be wasted – for example, oil rigs burning off natural gas because it’s not profitable to sell it. Proponents also point out that the network is shifting towards using much more renewable power over time.</p>
<p>At any rate, the eventual creation of an ethereum 2.0 will solve these problems by moving the platform’s system of validation from “<a href="https://ethereum.org/en/developers/docs/consensus-mechanisms/pow/">proof of work</a>” to “proof of stake”. Without getting into <a href="https://www.bitdegree.org/crypto/tutorials/proof-of-work-vs-proof-of-stake">too many details</a>, proof of work is a protocol in which validators all attempt to solve complex equations to prove that each proposed transaction is valid. With proof of stake, there’s no need for all validators to do this power-hungry work, because the system chooses one at random to confirm each transaction.</p>
<p>Many in the bitcoin community <a href="https://www.etherean.org/blockchain/consensus/2020/06/27/why-i-dislike-proof-of-stake.html">are against</a> proof of stake because it gives the most power to the biggest validators, potentially allowing them to corrupt the system of validation if they can get control of more than half of the network. Ethereum supporters counter that proof of stake has checks and balances built in that would prevent this from happening.</p>
<p>Either way, <a href="https://www.bitreporter.com/ethereum-news/ethereum-2-0-expected-to-consume-99-9-less-electricity/">ethereum 2.0 promises</a> to reduce the platform’s power consumption by 99.9%, making it far more sustainable. It should also solve the problem with gas fees by raising the platform’s <a href="https://www.thestreet.com/crypto/ethereum/ethereum-2-upgrade-what-you-need-to-know#:%7E:text=Ethereum%202.0%20will%20implement%20a,transactions%20per%20second%20or%20more.">processing ability</a> from 30 transactions a second to potentially 100,000, as well as making possible <a href="https://auth0.com/blog/101-smart-contracts-and-decentralized-apps-in-ethereum/">more sophisticated</a> smart contracts than before.</p>
<h2>How it’s going</h2>
<p>The transition to ethereum 2.0 has been a slow one, riddled with technical issues that have dragged on <a href="https://blog.ethereum.org/2019/08/20/translating-ethereum-for-our-global-community/">for over two years</a>. For the past few months, the new proof-of-stake blockchain has been running in a test format in parallel with the existing system, allowing the developers to prepare it for a merger in 2022.</p>
<p>The forthcoming upgrade is essentially a warm up for this merger. Known as <a href="https://uk.finance.yahoo.com/news/valid-points-eth-2-0-113000295.html">Altair</a>, it introduces numerous technical changes that are designed to keep validators honest and make the system more decentralised. Assuming this goes ahead as planned, all eyes will be on the merger, and then later another change known as “sharding” which will greatly increase the system’s processing capability.</p>
<p>Certainly the price of ether has been strong ahead of the Altair upgrade. The recent surge in bitcoin to all-time highs has been helping to lift the entire crypto market. But some of the price movement in ether probably reflects people betting that the upgrade will succeed, while the rest is from speculators switching from bitcoin, and new money moving into the space.</p>
<p><strong>Ether vs the ‘eth killers’ by total value</strong></p>
<figure class="align-center zoomable"><a href="https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=1000&amp;fit=clip"><img src="https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" sizes="(min-width: 1466px) 754px, (max-width: 599px) 100vw, (min-width: 600px) 600px, 237px" srcset="https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=1 600w, https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=2 1200w, https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=600&amp;h=338&amp;fit=crop&amp;dpr=3 1800w, https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;h=425&amp;fit=crop&amp;dpr=1 754w, https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=30&amp;auto=format&amp;w=754&amp;h=425&amp;fit=crop&amp;dpr=2 1508w, https://images.theconversation.com/files/428035/original/file-20211022-9474-ebg9cy.png?ixlib=rb-1.1.0&amp;q=15&amp;auto=format&amp;w=754&amp;h=425&amp;fit=crop&amp;dpr=3 2262w" alt="Graph showing market cap of ether and the eth killers" /></a><figcaption><span class="caption">SOL = solana (green), DOT = polkadot (yellow), ADA = cardano (orange).</span><br />
<span class="attribution"><span class="source">Trading View</span></span></figcaption></figure>
<p>In the run-up to the merger of ethereum’s two blockchains, it will be interesting to see how all this affects ether’s price in relation to the so-called “<a href="https://forkast.news/what-are-ethereum-killers-prospects-with-eth2/">eth killers</a>”. These are rival platforms like cardano and solana that have been very popular in recent months partly due to ethereum’s problems with fees.</p>
<p>But ultimately the question is what it will mean for bitcoin. Bitcoiners will continue to argue that their protocol is more decentralised than proof of stake, and they have the advantage of being the <a href="https://theconversation.com/bitcoin-why-its-value-has-rocketed-once-again-170396">crypto brand</a> that investors are most comfortable risking their money with.</p>
<p>The question is whether these advantages are outweighed by ethereum 2.0’s greener credentials and the fact that it can handle more transactions. Bitcoin is currently worth about double ether, but talk comes and goes about a “flippening” where ether overtakes it. Could it happen in 2022? With bitcoin’s hegemony at stake, it will be fascinating to find out.<!-- Below is The Conversation's page counter tag. Please DO NOT REMOVE. --><img loading="lazy" style="border: none !important; box-shadow: none !important; margin: 0 !important; max-height: 1px !important; max-width: 1px !important; min-height: 1px !important; min-width: 1px !important; opacity: 0 !important; outline: none !important; padding: 0 !important; text-shadow: none !important;" src="https://counter.theconversation.com/content/170316/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" /><!-- End of code. If you don't see any code above, please get new code from the Advanced tab after you click the republish button. The page counter does not collect any personal data. More info: https://theconversation.com/republishing-guidelines --></p>
<p><em><strong>About the Author:</strong></em></p>
<p><a href="https://theconversation.com/profiles/daniel-broby-1151697">Daniel Broby</a>, Director, Centre for Financial Regulation and Innovation, <em><a href="https://theconversation.com/institutions/university-of-strathclyde-1287">University of Strathclyde </a></em></p>
<p>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/ethereum-the-transformation-that-could-see-it-overtake-bitcoin-170316">original article</a>.</p>
<p>&nbsp;</p>
		</div>

		<!-- categories, tags and comments -->
		<div class="entry-footer clearfix">
			<div class="entry-meta">
								<div class="categories"><a href="https://investmacro.com/category/cryptocurrencies/" rel="category tag">Cryptocurrencies</a> <a href="https://investmacro.com/category/opinions/" rel="category tag">Opinions</a></div>
			</div>
					</div>

	</div>

</div>
						<div class="loop-footer">
							<!-- Previous/Next page navigation -->
							<div class="loop-utility clearfix">
								<div class="alignleft"><a href="https://investmacro.com/2021/10/usoil-impulse-push-to-97-44/" rel="next">&larr; USOIL Impulse Push To 97.44</a></div>
								<div class="alignright"><a href="https://investmacro.com/2021/10/intraday-market-analysis-usd-struggles-to-bounce/" rel="prev">Intraday Market Analysis – USD Struggles To Bounce &rarr;</a></div>
							</div>
						</div>

					


								</div>
		</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-99-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-99">			<div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Latest Articles:</b></a></div>
<div id="ArticleReports"><ul class="display-posts-listing image-left"><li class="listing-item"><a class="image" href="https://investmacro.com/2021/10/bank-of-americas-bombshell-crypto-report/"><img width="150" height="90" src="https://investmacro.com/wp-content/uploads/2020/08/bit_red_PX-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/bit_red_PX-150x90.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/bit_red_PX-160x96.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/bit_red_PX-768x461.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/bit_red_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/10/bank-of-americas-bombshell-crypto-report/">Bank of America&#8217;s Bombshell Crypto Report!</a> <span class="date">Oct 27, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Ino.com - When I told you about the jaw-dropping news that came out of&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/10/ethereum-the-transformation-that-could-see-it-overtake-bitcoin/"><img width="150" height="90" src="https://investmacro.com/wp-content/uploads/2020/08/bit_cool_PX-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/bit_cool_PX-150x90.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/bit_cool_PX-160x96.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/bit_cool_PX-768x461.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/bit_cool_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/10/ethereum-the-transformation-that-could-see-it-overtake-bitcoin/">Ethereum: the transformation that could see it overtake bitcoin</a> <span class="date">Oct 27, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Daniel Broby, University of Strathclyde  - The world’s second most valuable cryptocurrency, ether, has&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/10/has-zillows-collapse-signaled-a-warning-for-the-capital-markets-part-ii/"><img width="150" height="73" src="https://investmacro.com/wp-content/uploads/2021/04/realestate_PXA-150x73.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/04/realestate_PXA-150x73.jpg 150w, https://investmacro.com/wp-content/uploads/2021/04/realestate_PXA-160x78.jpg 160w, https://investmacro.com/wp-content/uploads/2021/04/realestate_PXA-768x372.jpg 768w, https://investmacro.com/wp-content/uploads/2021/04/realestate_PXA.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/10/has-zillows-collapse-signaled-a-warning-for-the-capital-markets-part-ii/">Has Zillow’s Collapse Signaled A Warning For The Capital Markets? Part II</a> <span class="date">Oct 26, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By TheTechnicalTraders  - In part one of this article, we discussed how the recent decline&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/10/trade-of-the-week-eurjpy-battle-of-the-doves/"><img width="150" height="88" src="https://investmacro.com/wp-content/uploads/2020/08/blk_techs_PX-150x88.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/blk_techs_PX-150x88.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/blk_techs_PX-160x93.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/blk_techs_PX-768x449.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/blk_techs_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/10/trade-of-the-week-eurjpy-battle-of-the-doves/">Trade Of The Week: EURJPY – Battle Of The Doves</a> <span class="date">Oct 26, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Lukman Otunuga Senior Research Analyst, ForexTime Grab your popcorn and find a seat, because&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/10/what-junk-bonds-convey-about-investors-mindset/"><img width="150" height="64" src="https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-160x68.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-768x327.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/10/what-junk-bonds-convey-about-investors-mindset/">What Junk Bonds Convey About Investors&#8217; Mindset</a> <span class="date">Oct 25, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">"Governments feel rich and are spending like drunken sailors"  By Elliott Wave International Extremely elevated&hellip; <span class="excerpt-more">...</span></span></li></ul></div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-5-background-wrapper builder-module-widget-bar-3-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-5-outer-wrapper builder-module-widget-bar-3-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-5 builder-module-widget-bar-3 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-75-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-75">			<div class="textwidget"><div id="footer-site-links">
<div align="center">
<p><a href="https://investmacro.com/">Home</a> | <a href="https://investmacro.com/cot/">COT</a> | <a href="https://investmacro.com/financial-market-news/">Market News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://investmacro.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.investmacro.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.investmacro.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.investmacro.net/forms/contact-us/">Contact Us</a> | <a href="https://investmacro.com/help/">Apps Wiki</a></p>
</div>
</div>
<hr />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved InvestMacro – <a href="https://investmacro.com/about/">About</a> – <a href="https://investmacro.com/risk-disclosure/">Risk Disclosure</a> – <a href="https://investmacro.com/blog-disclosure/">Blog Disclosure</a> – <a href="https://investmacro.com/terms-of-use/">Terms of Use</a> – <a href="https://investmacro.com/privacy-policy/">Privacy Policy</a> – <a href="https://investmacro.com/site-map-layout/">SiteMap</a> – <a href="https://investmacro.com/lang/cn-zh/">中文</a> – <a href="https://investmacro.com/lang/hi/">हिंदी </a> – <a href="https://investmacro.com/lang/es/">Español</a></div>
</div>
</div>
		</div></div><div class="widget-background-wrapper" id="text-74-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-74">			<div class="textwidget"><div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-6-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-6-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-6 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
	<div class="footer-content">
		<strong>InvestMacro</strong> | Copyright &copy; 2021 All Rights Reserved<br />
		
	</div>
	<script type='text/javascript' src='https://investmacro.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.8.1' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


<?php if (function_exists('wp_body_open')) { wp_body_open(); } ?>

<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl =
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-1959631-23']);
  _gaq.push(['_setDomainName', 'countingpips.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>