<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>12 Reasons Why Inflation Is Here to Stay :: InvestMacro</title>

<link rel="shortcut icon" href="https://www.countingpips.com/wp-content/uploads/builder-favicon/YnvyM8.ico" />

<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/uploads/it-file-cache/builder-layouts/569e6e8388985.css?version=ccf1d930866263d28f9a37c37852389e" type="text/css" media="screen" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-responsive.css" type="text/css" media="only screen and (max-width: 830px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-CP-Custom/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://investmacro.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://investmacro.com/2021/11/12-reasons-why-inflation-is-here-to-stay/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Feed" href="https://investmacro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InvestMacro &raquo; Comments Feed" href="https://investmacro.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-106098607-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/investmacro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- investmacro.com is managing ads with Advanced Ads 1.29.1 – https://wpadvancedads.com/ --><script id="inves-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://investmacro.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='table-sorter-custom-css-css'  href='https://investmacro.com/wp-content/plugins/table-sorter/wp-style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='IT-Klein-Google-Fonts-css'  href='//fonts.googleapis.com/css?family=Glegoo%3A400%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://investmacro.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='it-builder-style-5aeb864b42368-css'  href='https://www.countingpips.com/wp-content/uploads/builder-style-manager/2016-cpfxe.css?ver=213.css' type='text/css' media='all' />
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/investmacro.com","hash_tracking":"false","ua":"UA-106098607-1","v4_id":"G-7ZQHHRQS0J"};
/* ]]> */
</script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.tablesorter.min.js?ver=5.8.1' id='table-sorter-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/jquery.metadata.js?ver=2.2' id='table-sorter-metadata-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/table-sorter/wp-script.js?ver=2.2' id='table-sorter-custom-js-js'></script>
<link rel="https://api.w.org/" href="https://investmacro.com/wp-json/" /><link rel="alternate" type="application/json" href="https://investmacro.com/wp-json/wp/v2/posts/194901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://investmacro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://investmacro.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://investmacro.com/2021/11/12-reasons-why-inflation-is-here-to-stay/" />
<link rel='shortlink' href='https://investmacro.com/?p=194901' />
<link rel="alternate" type="application/json+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2021%2F11%2F12-reasons-why-inflation-is-here-to-stay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://investmacro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestmacro.com%2F2021%2F11%2F12-reasons-why-inflation-is-here-to-stay%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//investmacro.com/?wordfence_lh=1&hid=7F9C8C88F5A1C999834135A26969C46E');
</script>
<meta name="description" content="InvestMacro forex news, trading apps & technical analysis including Currency trading blog, Metatrader 4 apps, indicators, interviews and financial market articles">
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>
<body id="builder-layout-569e6e8388985" class="post-template-default single single-post postid-194901 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-194901 aa-prefix-inves-">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-569e6e8388985">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-widget-bar-background-wrapper nav-with-logo-background-wrapper" id="builder-module-569e6e8388910-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-569e6e8388910-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-widget-bar nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-4" id="builder-module-569e6e8388910">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
		<div class="site-text">
	        <h1 class='site-title'><a href='https://investmacro.com/' title='InvestMacro' rel='home'>InvestMacro</a></h1>
	        <div class='site-tagline'>global macro investing</div>
		</div>
	<div class="menu-top-nav-container builder-module-navigation-menu-wrapper"><ul id="menu-top-nav" class="menu"><li id="menu-item-174356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174356"><a href="https://investmacro.com/">Home</a></li>
<li id="menu-item-174357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174357"><a href="https://investmacro.com/cot/">COT</a></li>
<li id="menu-item-174362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-174362"><a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4</a>
<ul class="sub-menu">
	<li id="menu-item-174370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174370"><a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4 Indicators</a></li>
	<li id="menu-item-174368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174368"><a href="https://investmacro.com/forex-brokers-trading-rebates/">MT4 Demo Accounts</a></li>
	<li id="menu-item-174369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174369"><a href="https://investmacro.com/help/">MT4 Help Docs</a></li>
</ul>
</li>
<li id="menu-item-174363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174363"><a href="https://investmacro.com/economic-events-calendar/">Calendar</a></li>
</ul></div>
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-2-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-before-content-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-6102b0930315a-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-2-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-6102b0930315a-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-2 builder-module-widget-bar-1 builder-module-middle builder-module-before-content builder-module-after-navigation default-module-style clearfix" id="builder-module-6102b0930315a">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-82-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-82">			<div class="textwidget"><div id="footer-site-links">
<div align="center"><a href="https://investmacro.com/financial-market-news/">News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions</a> | <a href="https://investmacro.com/forex-currency-news/">Currency News</a> | <a href="https://investmacro.com/energy-industry-articles/">Energy</a> | <a href="https://investmacro.com/metals/">Metals</a> | <a href="https://investmacro.com/stock-market-news/">Stocks</a> | <a href="https://investmacro.com/cot/">COT Reports</a> | <a href="https://investmacro.com/metatrader-4-custom-indicators/">MT4 Indicators</a> | <a href="https://investmacro.com/markets/">Market Data</a> | <a href="https://twitter.com/countingpips" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/twit.png" width="25" height="25" align="" /></a> <a href="https://www.instagram.com/vector_divergence/" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/instagram.png" width="25" height="25" align="middle" /></a> <a href="https://www.facebook.com/pages/CountingPips/409731845721807" target="_blank" rel="noopener"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/10/facebook.png" width="25" height="25" align="middle" /></a></div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e6f1549b2e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e6f1549b2e-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e6f1549b2e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
			<div class="loop">
			<div class="loop-content">
															<div id="post-194901" class="clearfix post-194901 post type-post status-publish format-standard has-post-thumbnail hentry category-economics-fundamentals category-financial-news">

	<div class="entry-meta-wrapper clearfix">

		<div class="entry-meta date">
			<span class="day">04</span>
			<span class="month">Nov</span>
		</div>
	</div>

	<div class="main-content-wrapper clearfix">

					<div class="it-featured-image">
				<a href="https://investmacro.com/2021/11/12-reasons-why-inflation-is-here-to-stay/">
					<img width="825" height="443" src="https://investmacro.com/wp-content/uploads/2020/08/brown_map_PX.jpg" class="index-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/brown_map_PX.jpg 825w, https://investmacro.com/wp-content/uploads/2020/08/brown_map_PX-160x86.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/brown_map_PX-150x81.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/brown_map_PX-768x412.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" />				</a>
			</div>
		
		<div class="entry-header clearfix">

			<h1 class="entry-title">
				12 Reasons Why Inflation Is Here to Stay			</h1>

		</div>

		<!-- post content -->
		<div class="entry-content clearfix">
			<div class="inves-before-content" style="margin-bottom: 4px; " id="inves-1319664620"><div id ="posts_date_custom"><div align="left">November 4, 2021</div><hr style="border: none; border-bottom: 3px solid black;">
</div></div><p class="articleSource"><b>Source: <a href="https://www.streetwisereports.com/article/2021/11/03/12-reasons-why-inflation-is-here-to-stay.html">Kerry Lutz for <em>Streetwise Reports</em>   11/03/2021</a></b></p>
<p class="articleSummary"><strong>Kerry Lutz, the founder of the Financial Survival Network, delves into some of the factors that may be behind inflation.</strong></p>
<p><!--<img loading="lazy" src="https://www.streetwisereports.com/images/news_articles/t_chart.pl?na=23447" width="0" height="0">--></p>
<p>Throughout the history of man and money, there have always been periods of inflation. It happened in ancient Rome, China during Marco Polo’s visit, Germany after World War I, and countless other examples. Milton Friedman once said, “Inflation is first and foremost a monetary phenomenon.” If he is correct, then clearly broad-based inflation in an economy occurs not due to disasters, shortages or other temporary/transitory events, but rather it is the direct result of monetary policy. Too many currency units are produced thus outrunning the supply of goods and services. Sound familiar? Thank you, Jerome Powell. We’ve listed 12 reasons why inflation is virtually guaranteed to get much worse before it gets better, perhaps many years down the road.</p>
<ol>
<li><strong>Global Debt</strong> is at record levels, nearly $300 trillion, while interest rates are at 5,000-year lows. Traditionally central banks raise rates in effort to control inflation. Any attempt to raise rates now would will likely trigger a stock market crash and mass debt defaults that will stop the global economy dead in its tracks. So it’s better keep the monetary pedal to the metal.</li>
</ol>
<p><img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100329_Lutz11-3-21-1.jpg" alt="" width="465" height="373" /></p>
<ol start="2">
<li><strong>Rising Commodity Prices</strong> The commodity super-cycle is back with a vengeance. Virtually every commodity essential to human life has risen sharply in the past 12 months; some like natural gas and coal have risen by triple digits. Rising commodities are a precursor to rising producer prices and eventually higher consumer prices. We’re just at the beginning stages now.<img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100526_Lutz11-3-21-2.jpg" alt="" width="481" height="330" /></li>
</ol>
<ol start="3">
<li><strong>Fiscal policy has gone off the rails.</strong> Another way to constrain inflation is reduction of government spending. Since most government spending today is financed by deficit expansion, and thereby inflationary by its mere presence, a cut in government spending could help reduce inflation. However, besides Senator Rand Paul, no other <em>leader</em> is advocating such action.</li>
</ol>
<ol start="4">
<li><strong>The global arms race</strong> is again heating up. With the advent of China’s hypersonic missiles, a new chapter in the arms race is about to begin. Rising military budgets are another factor that feeds inflation. Add in America’s humiliating Afghan defeat and you’ve got a recipe for increased arms sales to worried nations around Asia and Europe.</li>
</ol>
<ol start="5">
<li><strong>Shortages. </strong>While various shortages persist, they present a chicken/egg question. One thing is certain, the laws of economics still apply and if something is in demand and has an inadequate supply, its price will go up. As the shortages keep spreading to more and more and more items, prices will keep increasing.</li>
</ol>
<ol start="6">
<li><strong>The Keynesians are running the asylum</strong>. A virus has infected the world’s “great” economic minds, called Keynesianism. It’s the belief that governments through central planning and money printing can somehow make the world economy run better. In their view, using monetary and fiscal stimulus is the key to preventing recessions and depressions as well as mitigating any negative effects. This experiment is about to end badly and tarnish the standing of economists around the world. It can’t come a moment too soon.</li>
</ol>
<ol start="7">
<li><strong>Energy production has been forcibly constrained</strong>. In pursuit of an elusive climate change agenda, governments around the world have made imprudent bets on so-called renewable energy, such as wind and solar. Many years in the future, these may well be the predominant sources of energy, but they’re not yet ready for prime time. We saw the Texas grid collapse last winter (in part due to excessive reliance on renewables) and we could see something far worse in Europe, if it suffers below average temperatures this winter. Germany’s decision to close its nuclear power plants, the demonization of coal and the suppression of needed energy projects and pipelines in the United States and elsewhere virtually assure higher energy prices and therefore by extension higher producer and consumer prices.</li>
</ol>
<ol start="8">
<li><strong>Rising living standards around the globe</strong>. It may be hard to believe, but prior to the pandemic, the developing world’s living standards were rapidly improving. The success of China, India and other backward societies has led to a few billion joining the global middle class. This emerging middle class wants all the things we in the U.S. and Western Europe have taken for granted the past century. Autos, refrigerators, washer-dryers are all increasing in demand. While production kept up in the past, the pandemic appears to have changed this calculus. Rising demand and lower production  equal higher inflation.</li>
</ol>
<p><img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100559_Lutz11-3-21-3.jpg" alt="" width="624" height="429" /></p>
<ol start="9">
<li><strong>Consumer Credit</strong> is expanding by double digits. Few can argue that the consumer credit bubble is rapidly inflating. It’s not so much that the resulting debt is unsustainable, it is, but rather this form of credit expansion artificially expands the demand for goods and services, thereby leading to shortages and higher prices.</li>
</ol>
<p><img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100619_Lutz11-3-21-4.jpg" alt="" width="567" height="210" /></p>
<ol start="10">
<li><strong>Social Security and Medicare</strong> costs are rapidly escalating and the programs are insolvent. Baby boomers, while heavily affected by the pandemic, are still in the midst of a massive retirement wave. They’re putting an increased strain on these entitlements. Social security benefits are due to rise 5.9% in 2022, the largest increase in decades. It is now paying out more than it’s taking in. In 12 years, if not sooner, it will be insolvent (it’s sitting on a big pile of government IOU’s that it will fully cash in). To deal with this problem, there’s only two choices, cut benefits or print new dollars to keep the benefits flowing. Which do you think our <em>fearless </em>leaders will choose?</li>
</ol>
<ol start="11">
<li><strong>OASDI Income (Excluding Interest) and Expenditures 1970-2091 </strong></li>
</ol>
<p><img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100655_Lutz11-3-21-5.jpg" alt="" width="468" height="237" /></p>
<p><strong>Medicare Part A Income (Excluding Interest) and Expenditures 1970-2091 </strong></p>
<p>(In billions of dollars)</p>
<p><img loading="lazy" class="No_img_class" src="https://www.theaureport.com/images/auto_up/2021113100751_Lutz11-3-21-6.jpg" alt="" width="429" height="338" /></p>
<ol start="12">
<li><strong>The Federal Reserve</strong> as it’s now composed, exists to create inflation. While creating inflation is not part of its mandate, its clearly the result of its actions. When created, the Fed was intended to be the banking system’s lender of last resort. This would insure against bank failures and panic induced economic meltdowns. Things didn’t work out so well during the Great Depression, as thousands of banks closed their doors. Fast forward a mere 118 years later and their mission has changed. It’s now, keep the economy and the stock market from crashing, no matter what it takes. If possible keep inflation in check and employment stable and keep buying all those treasury bonds that no sane investor will touch with a 10-foot pole. The only tool available to accomplish these goals is either raising or cutting interest rates/printing money, rinse and repeat. With rates near zero percent, all prior efforts to <em>normalize </em>them has instantly caused a stock market conniption. Should the Fed do the unthinkable and implement a series of increases, achieving a 4-5% historic level, the results will be catastrophic. The stock, bond and real estate markets would likely crash. Therefore, rates must stay low for the foreseeable future and that means there’s no end to inflation ahead.</li>
</ol>
<p><em>Recent Articles of Interest:</em></p><div class="inves-content" id="inves-2024737374"><hr style="border: 1px solid #ddd;">
<div id="inpost_ads_header">
<p style="font-size:10px; float:left; color:#666;">Free Reports:</p></div>
<div id="inpost_ads"> 
<p style="font-size:15px; float:left;"><a href="https://goo.gl/1ApBOV"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2018/06/graph_techs_PD.png" align="left" width="80"  height="55"/></a>
	     <a href="https://goo.gl/1ApBOV"><b><u>Get Our Free Metatrader 4 Indicators</u></b></a> - Put Our Free MetaTrader 4 Custom Indicators on your charts when you join our Weekly Newsletter</p><br><br>
<br>
<br>
<p style="font-size:15px; float:left;"><a href="https://goo.gl/f3RrHX"><img loading="lazy" src="https://investmacro.com/wp-content/uploads/2019/01/cot_pie_80.png" align="left" width="80"  height="55"/></a>
	    <a href="https://goo.gl/f3RrHX"><b><u>Get our Weekly Commitment of Traders Reports</u></b></a> - See where the biggest traders (Hedge Funds and Commercial Hedgers) are positioned in the futures markets on a weekly basis.</p><br><br>
</div>
<hr style="border: 1px solid #ddd;">
<br></div>
<p><em><a href="https://www.financialsurvivalnetwork.com/2021/09/get-ready-for-non-transitory-inflation-ten-things-about-to-shoot-up-in-price/" target="_blank" rel="noopener">10 Things About to Shoot Up in Price</a></em></p>
<p><em><a href="https://www.financialsurvivalnetwork.com/2021/09/back-by-popular-demand-prices-of-7-more-things-ready-to-go-way-higher/" target="_blank" rel="noopener">7 More Things Going Higher in Price</a></em></p>
<p><em><a href="https://www.financialsurvivalnetwork.com/2021/10/8-more-shortages-about-to-worsen/" target="_blank" rel="noopener">8 More Shortages About to Get Worse</a></em></p>
<p><em><a href="https://www.financialsurvivalnetwork.com/2021/10/10-shortages-that-are-getting-worse/" target="_blank" rel="noopener">10 Shortages About to Get Worse</a></em></p>
<p><em><a href="https://www.streetwisereports.com/pub/htdocs/expert.html?id=14846" target="_blank" rel="noopener">Kerry Lutz</a> is the founder of the Financial Survival Network, whose mission is to help investors prosper and thrive in the New Economy.</em></p>
<p>&nbsp;</p>
<p><strong>Disclosure:</strong><br />
1) Statements and opinions expressed are the opinions of Kerry Lutz and not of Streetwise Reports or its officers. The author is wholly responsible for the validity of the statements. Streetwise Reports was not involved in any aspect of the article preparation. The author was not paid by Streetwise Reports LLC for this article. Streetwise Reports was not paid by the author to publish or syndicate this article.<br />
2) This article does not constitute investment advice. Each reader is encouraged to consult with his or her individual financial professional and any action a reader takes as a result of information presented here is his or her own responsibility. By opening this page, each reader accepts and agrees to Streetwise Reports&#8217; terms of use and full legal <a href="https://www.streetwisereports.com/disclaimer/" target="_blank" rel="noopener">disclaimer</a>. This article is not a solicitation for investment. Streetwise Reports does not render general or specific investment advice and the information on Streetwise Reports should not be considered a recommendation to buy or sell any security. Streetwise Reports does not endorse or recommend the business, products, services or securities of any company mentioned on Streetwise Reports.<br />
3) From time to time, Streetwise Reports LLC and its directors, officers, employees or members of their families, as well as persons interviewed for articles and interviews on the site, may have a long or short position in securities mentioned. Directors, officers, employees or members of their immediate families are prohibited from making purchases and/or sales of those securities in the open market or otherwise from the time of the decision to publish an article until three business days after the publication of the article. The foregoing prohibition does not apply to articles that in substance only restate previously published company releases.</p>
<p><script type="application/ld+json">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</script></p>
		</div>

		<!-- categories, tags and comments -->
		<div class="entry-footer clearfix">
			<div class="entry-meta">
								<div class="categories"><a href="https://investmacro.com/category/economics-fundamentals/" rel="category tag">Economics &amp; Fundamentals</a> <a href="https://investmacro.com/category/financial-news/" rel="category tag">Financial News</a></div>
			</div>
					</div>

	</div>

</div>
						<div class="loop-footer">
							<!-- Previous/Next page navigation -->
							<div class="loop-utility clearfix">
								<div class="alignleft"></div>
								<div class="alignright"><a href="https://investmacro.com/2021/11/great-opportunity-to-put-money-to-work-today-in-the-precious-metals-space/" rel="prev">Great Opportunity to Put Money to Work Today in the Precious Metals Space &rarr;</a></div>
							</div>
						</div>

					


								</div>
		</div>
	
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-577d2f1aa35f9-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-577d2f1aa35f9-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-before-widget-bar builder-module-after-content default-module-style clearfix" id="builder-module-577d2f1aa35f9">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-99-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-99">			<div class="textwidget"><div id="HeaderLinks"><a href="https://www.countingpips.com/opinions-analysis/"><b>Latest Articles:</b></a></div>
<div id="ArticleReports"><ul class="display-posts-listing image-left"><li class="listing-item"><a class="image" href="https://investmacro.com/2021/11/investors-prepare-now-for-trek-towards-normalised-interest-rates/"><img width="150" height="64" src="https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-150x64.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-160x68.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX-768x327.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/world_bl_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/11/investors-prepare-now-for-trek-towards-normalised-interest-rates/">Investors, prepare now for trek towards normalised interest rates</a> <span class="date">Nov 4, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By George Prior - As the Bank of England signals it will soon implement tighter&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/11/mid-week-technical-outlook-yen-crosses-in-focus/"><img width="150" height="84" src="https://investmacro.com/wp-content/uploads/2020/08/charts_PX-150x84.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/charts_PX-150x84.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX-160x90.jpg 160w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX-768x431.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/charts_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/11/mid-week-technical-outlook-yen-crosses-in-focus/">Mid-Week Technical Outlook: Yen Crosses In Focus</a> <span class="date">Nov 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Lukman Otunuga Senior Research Analyst, ForexTime Caution was the name of the game on&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/11/why-are-investors-so-cocky-they-often-have-a-biased-memory-and-selectively-forget-their-money-losing-stocks/"><img width="150" height="113" src="https://investmacro.com/wp-content/uploads/2020/08/blue_exchg_PX-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/blue_exchg_PX-150x113.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/blue_exchg_PX-139x104.jpg 139w, https://investmacro.com/wp-content/uploads/2020/08/blue_exchg_PX-768x576.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/blue_exchg_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/11/why-are-investors-so-cocky-they-often-have-a-biased-memory-and-selectively-forget-their-money-losing-stocks/">Why are investors so cocky? They often have a biased memory &#8211; and selectively forget their money-losing stocks</a> <span class="date">Nov 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Philip Fernbach, University of Colorado Boulder and Daniel Walters, INSEAD  The Research Brief is&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/11/investors-should-prepare-for-market-correction-devere-ceo/"><img width="150" height="100" src="https://investmacro.com/wp-content/uploads/2020/08/newspaper_PX-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2020/08/newspaper_PX-150x100.jpg 150w, https://investmacro.com/wp-content/uploads/2020/08/newspaper_PX-156x104.jpg 156w, https://investmacro.com/wp-content/uploads/2020/08/newspaper_PX-768x511.jpg 768w, https://investmacro.com/wp-content/uploads/2020/08/newspaper_PX.jpg 825w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/11/investors-should-prepare-for-market-correction-devere-ceo/">Investors should prepare for market correction: deVere CEO</a> <span class="date">Nov 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By George Prior - Investors should brace themselves for a 10% market correction over the&hellip; <span class="excerpt-more">...</span></span></li><li class="listing-item"><a class="image" href="https://investmacro.com/2021/11/australias-reserve-bank-signals-the-end-of-ultra-cheap-money-heres-what-it-will-mean/"><img width="150" height="106" src="https://investmacro.com/wp-content/uploads/2021/01/analysis_pxa-150x106.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://investmacro.com/wp-content/uploads/2021/01/analysis_pxa-150x106.jpg 150w, https://investmacro.com/wp-content/uploads/2021/01/analysis_pxa-147x104.jpg 147w, https://investmacro.com/wp-content/uploads/2021/01/analysis_pxa-768x543.jpg 768w, https://investmacro.com/wp-content/uploads/2021/01/analysis_pxa.jpg 815w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a class="title" href="https://investmacro.com/2021/11/australias-reserve-bank-signals-the-end-of-ultra-cheap-money-heres-what-it-will-mean/">Australia’s Reserve Bank signals the end of ultra-cheap money. Here’s what it will mean</a> <span class="date">Nov 3, 2021</span> <span class="excerpt-dash">-</span> <span class="excerpt">By Isaac Gross, Monash University  - The Reserve Bank of Australia had a Cup Day&hellip; <span class="excerpt-more">...</span></span></li></ul></div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-5-background-wrapper builder-module-widget-bar-3-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e9596e3936-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-5-outer-wrapper builder-module-widget-bar-3-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e9596e3936-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-5 builder-module-widget-bar-3 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e9596e3936">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar single clearfix">
<div class="widget-wrapper single widget-wrapper-single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="text-75-background-wrapper"><div class="widget widget-2 widget-single clearfix widget_text" id="text-75">			<div class="textwidget"><div id="footer-site-links">
<div align="center">
<p><a href="https://investmacro.com/">Home</a> | <a href="https://investmacro.com/cot/">COT</a> | <a href="https://investmacro.com/financial-market-news/">Market News</a> | <a href="https://investmacro.com/opinions-analysis/">Opinions &amp; Analysis</a> | <a href="https://investmacro.com/economic-events-calendar/">Economic Calendar</a> | <a href="https://www.investmacro.net/forms/subscribe-to-our-weekly-cot-report/?utm_source=cp&amp;utm_medium=sitelinks&amp;utm_campaign=cot_newsletter&amp;utm_content=footer_link">Email Subscribe</a> | <a href="https://www.investmacro.net/forms/contributors-article-submission/">Submit Article</a> | <a href="https://www.investmacro.net/forms/contact-us/">Contact Us</a> | <a href="https://investmacro.com/help/">Apps Wiki</a></p>
</div>
</div>
<hr />
<div id="footer-policy-links">
<div align="center">© All Rights Reserved InvestMacro – <a href="https://investmacro.com/about/">About</a> – <a href="https://investmacro.com/risk-disclosure/">Risk Disclosure</a> – <a href="https://investmacro.com/blog-disclosure/">Blog Disclosure</a> – <a href="https://investmacro.com/terms-of-use/">Terms of Use</a> – <a href="https://investmacro.com/privacy-policy/">Privacy Policy</a> – <a href="https://investmacro.com/site-map-layout/">SiteMap</a> – <a href="https://investmacro.com/lang/cn-zh/">中文</a> – <a href="https://investmacro.com/lang/hi/">हिंदी </a> – <a href="https://investmacro.com/lang/es/">Español</a></div>
</div>
</div>
		</div></div><div class="widget-background-wrapper" id="text-74-background-wrapper"><div class="widget widget-3 widget-single clearfix widget_text" id="text-74">			<div class="textwidget"><div id="footer-policy-links">
<div align="center">
<p><b>Risk Disclosure:</b> Foreign Currency trading and trading on margin carries a high level of risk and can result in loss of part or all of your investment. Due to the level of risk and market volatility, Foreign Currency trading may not be suitable for all investors and you should not invest money you cannot afford to lose. Before deciding to invest in the foreign currency exchange market you should carefully consider your investment objectives, level of experience, and risk appetite. You should be aware of all the risks associated with foreign currency exchange trading, and seek advice from an independent financial advisor should you have any doubts.</p>
<p>All information and opinions on this website are for general informational purposes only and do not constitute investment advice.</p>
</div>
</div>
</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-6-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-569e969fec8a3-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-6-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-569e969fec8a3-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-6 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-569e969fec8a3">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
	<div class="footer-content">
		<strong>InvestMacro</strong> | Copyright &copy; 2021 All Rights Reserved<br />
		
	</div>
	<script type='text/javascript' src='https://investmacro.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0' id='builder-init-fitvids-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/themes/Builder-Klein/js/custom_jquery_additions.js?ver=5.8.1' id='custom_jquery_additions-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false,'titlePosition':'over','titleFromAlt':false,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://investmacro.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


<?php if (function_exists('wp_body_open')) { wp_body_open(); } ?>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="https://www.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-ebLjCW54_EzOY";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-ebLjCW54_EzOY" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-ebLjCW54_EzOY.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>